Bug 88187 - Cannot copy paste into Writer from VPN information
Summary: Cannot copy paste into Writer from VPN information
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-08 01:16 UTC by TJ
Modified: 2019-12-23 13:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TJ 2015-01-08 01:16:42 UTC
I use a VPN for work, and there is information in the VPN that I'm trying to copy paste into a table I've created in Libre Writer on my personal PC.  Randomly, when copying and pasting into Writer it will no recognize any data copied except that which is copied from my personal PC.  I am not sure if the bug report regarding the "Unable to Paste after copying from Libre" is the same issue or not.  But I have tried to copy blank spaces and then paste and THEN try to copy the VPN information again, and it only pastes the spaces.  I've tried all of the "Paste Special" options and still only pasting space.  Please help!
Comment 1 TJ 2015-01-08 01:31:57 UTC
I read through the error that seemed a bit similar, but I'm not running SmartFTP and the issue is not always apparent.  For instance, yesterday I was able to copy paste from VPN to Writer perfectly.  Today, that is not the case.  I use the same VPN daily, so nothing changes as far as I am aware from one day to the next.  But it seriously hampers my ability to timely finish the work I do as the information I'm copying and pasting is not something I can just type out letter by letter as it's kind of extensive.  It seems that the Clipboard in Libre is sometimes (some days) not recognizing that I have copied something into it, however the VPN recognizes that text has been copied and even accepts text copied from Writer into the VPN but not vice versa.  Again, this is an intermittent issue as sometimes there is no problem at all.
Comment 2 Urmas 2015-01-08 02:13:00 UTC
What do you call VPN?
Comment 3 TJ 2015-01-08 02:19:04 UTC
Virtual Network
Comment 4 Urmas 2015-01-08 02:43:06 UTC
You cannot 'copy' or 'paste any data' from the 'network'. What software/protocol/etc. do you use?
Comment 5 TJ 2015-01-08 02:47:18 UTC
https://bugs.freedesktop.org/show_bug.cgi?id=62196

That's a similar issue, though the work arounds and "culprits" they name don't work for me...  I'm just going to have to go get Microsoft Office until this becomes viable.  Thanks though
Comment 6 Buovjaga 2015-01-15 19:02:38 UTC
(In reply to TJ from comment #5)
> https://bugs.freedesktop.org/show_bug.cgi?id=62196
> 
> That's a similar issue, though the work arounds and "culprits" they name
> don't work for me...  I'm just going to have to go get Microsoft Office
> until this becomes viable.  Thanks though

That doesn't answer the question of what VPN solution you use. Setting to NEEDINFO.
Comment 7 QA Administrators 2015-07-18 17:35:37 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 8 QA Administrators 2015-09-04 03:00:56 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03
Comment 9 Jack Williamson 2019-12-23 13:21:21 UTC Comment hidden (spam)