Download it now!
Bug 88188 - Table copy
Summary: Table copy
Status: RESOLVED DUPLICATE of bug 82681
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-08 01:54 UTC by eatondav
Modified: 2015-06-08 14:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eatondav 2015-01-08 01:54:44 UTC
EDITING: Copying a table crashes LibreOffice Impress (trying to copy a table from one slide to another)

To recreate: create a table (mine was a 3x5), select the entire table. ctrl+c, or right-click>copy crashes impress.

Debian Linux version 3.16.0-4-amd64 (debian-kernel@lists.debian.org) (gcc version 4.8.3 (Debian 4.8.3-16) ) #1 SMP Debian 3.16.7-ckt2-1 (2014-12-08)
Comment 1 Claude 2015-01-08 13:37:15 UTC
I can confirm this behavior on my system (Ubuntu 14.04 - 3.13.0-43-generic,LibreOffice 4.3.5.2). This problem seems to be present since I upgraded to 4.3 a few days ago.

In the syslog I see the following error:
kernel: [1469967.945967] traps: soffice.bin[10510] general protection ip:7f58339320d0 sp:7ffff3454060 error:0 in libsvllo.so[7f58338c8000+107000]
Comment 2 David Tardon 2015-01-09 08:39:46 UTC
Probably a duplicate of bug 82681.
Comment 3 David Tardon 2015-06-08 14:25:36 UTC

*** This bug has been marked as a duplicate of bug 82681 ***