Bug 88201 - slide show - interaction menu in liber impress is not working [Hard to reproduce]
Summary: slide show - interaction menu in liber impress is not working [Hard to reprod...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-08 15:13 UTC by sarojinip
Modified: 2015-09-04 03:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sarojinip 2015-01-08 15:13:40 UTC
actual bug: interaction menu is not working.I have selected the entire paragraph and went to  interaction menu from the drop down list I have selected go to first slide and clicked ok instead of moving to first slide it remains in the same slide itself.

Expected result: when I go to interaction menu and select go to first slide from the drop down list and click ok it should automatically navigate to first slide.

step1: open liber office and select presentation
step2: type a sentence in first slide
step3: insert another slide 2 and type the required details
step4: insert another slide 3 and type the required data.
step5: select entire paragraph in slide 3 and go to slide show menu
step6: go to interaction menu a pop up with action at mouse click with a drop down will be displayed
step7: select go to first slide from the dropdown list and click ok.
step8: when I click ok slide 3 should automatically navigate to the first slide.
Comment 1 raal 2015-01-09 13:56:43 UTC
I can not confirm with LO 4.3.5, win7.
After click on paragraph on slide 3, then jump to slide 1 during a slide show.
Comment 2 Robinson Tryon (qubit) 2015-01-15 04:19:26 UTC
(In reply to raal from comment #1)
> I can not confirm with LO 4.3.5, win7.

Closely matches OP's environment, so
Summary -> (hard to repro)


Sarojinip: Did the interaction menu used to work for you in an older version of LibreOffice?

Status -> NEEDINFO

(After you've answered the question, please change status back to UNCONFIRMED. Thanks!)
Comment 3 QA Administrators 2015-07-18 17:35:10 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 4 QA Administrators 2015-09-04 03:00:27 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO
Message generated on: 2015-09-03