Bug 88348 - Laggy behavior on open,
Summary: Laggy behavior on open,
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-13 02:19 UTC by LarsBogart
Modified: 2015-12-27 02:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LarsBogart 2015-01-13 02:19:08 UTC
Just updated and the software is VERY laggy.  Opens slow, opens documents slowly, behaves laggy inside the app.  The prior version was fine, so this is a problem with the release below:

Version: 4.3.5.2
Build ID: 3a87456aaa6a95c63eea1c1b3201acedf0751bd5
Comment 1 Joel Madero 2015-01-13 03:13:10 UTC
Can you provide more details? What's "VERY" laggy mean? Can you give how many seconds it takes to open and to open a simple document? Is it only opening that's a problem or is saving an issue also? What about typing? 

Setting to NEEDINFO - please add more details and then set the bug to UNCONFIRMED. Thanks
Comment 2 LarsBogart 2015-01-13 03:36:03 UTC
11 seconds from click to the "open file" screen. Then when I click on the last open file, that takes 7-8 seconds.  On the prior version, it took about 5 seconds and three seconds, respectively.  Moving around in the program seems a bit slow too.  For example, when I select a few rows and choose Data/Sort, it takes a couple of seconds for the Sort window to come up.  I use this product every day, so things like this are very noticeable after an update.  Thanks
Comment 3 LarsBogart 2015-01-13 03:48:59 UTC
You know what, can we put this one on "HOLD" for now?  The performance seems to be improving.  I will check tomorrow and let you know if anything changed. It was slow for two full days but just now it has been getting better.  I will report back tomorrow if it gets slow again.  Thanks.
Comment 4 LarsBogart 2015-01-13 12:14:40 UTC
Actually, this morning it is slow again.  Still looking for the problem.  Thanks much.
Comment 5 m.a.riosv 2015-01-13 21:35:48 UTC
Hi @LarsBogart,

To be certain the reported issue is not related to corruption in the user profile, could you rename this LibreOffice user directory ( see https://wiki.documentfoundation.org/UserProfile#Default_location or http://ask.libreoffice.org/en/question/903/where-are-the-libreoffice-data-profile-files/ ) and re-test?
Comment 6 LarsBogart 2015-01-13 21:53:53 UTC
OK I did that it and seems to be a little faster.  Will test more and report back with results.  Thanks.
Comment 7 QA Administrators 2015-07-18 17:36:33 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-07-18
Comment 8 m.a.riosv 2015-08-23 23:46:19 UTC
Please @LarsBogart, is the issue solved?
Comment 9 LarsBogart 2015-08-24 01:58:48 UTC
I could not wait on the bug to get fixed so I regressed back to a prior version. Sorry, but I use the product every day and the delay was affecting the completion of my work. Wish I could be more help.
Comment 10 m.a.riosv 2015-08-24 21:24:16 UTC
Changed to unconfirmed.
Comment 11 Alex Thurgood 2015-08-27 08:26:35 UTC
@Lars : do you have any network shares mounted / unmounted ?

There was / were known issues with slowness associated with a previously mounted network share that was then unmounted.
There was also a known issue with slow network connections in general, which could cause LO to behave slowly.
Comment 12 m.a.riosv 2015-12-27 02:21:03 UTC
Four month without info.
Resolved.
Please if you have the issue, reopen it again.