Bug 88469 - When opening document web-based, error when saving - webdav ?
Summary: When opening document web-based, error when saving - webdav ?
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
4.4.0.2 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-15 17:21 UTC by Ronny
Modified: 2016-05-09 20:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Errormessages attached in pdf (51.85 KB, application/pdf)
2015-01-15 17:21 UTC, Ronny
Details
The attached pdf does not work, so here as jpg (376.57 KB, image/jpeg)
2015-01-15 17:24 UTC, Ronny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ronny 2015-01-15 17:21:09 UTC
Created attachment 112308 [details]
Errormessages attached in pdf

When opeening a document that is stored online in an web-application that suuports direct editing - error occurs upon trying to save. This worked in v 4.2 - but is broken in 4.3,4.4 - see attached errors. URL is removed for security reasons.
Comment 1 Ronny 2015-01-15 17:24:02 UTC
Created attachment 112309 [details]
The attached pdf does not work, so here as jpg
Comment 2 Robinson Tryon (qubit) 2015-01-22 09:22:03 UTC
(In reply to Ronny from comment #1)
> Created attachment 112309 [details]
> The attached pdf does not work, so here as jpg

PDF works fine for me :-)

Ronny: Please attach a sample file that exhibits the behavior, and provide a list of steps we can take to reproduce the problem (e.g. Step 1. Upload document to WedDAV server...)

Status -> NEEDINFO

(please change status back to UNCONFIRMED after you provide the file and repro steps. Thanks!)
Comment 3 QA Administrators 2015-09-04 02:56:13 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-09-03
Comment 4 QA Administrators 2016-05-09 20:08:21 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

This INVALID Message was generated on: 2016-05-09