Download it now!
Bug 88633 - android: can't copy version from about dialog on phones in portrait mode (white icons on white background)
Summary: android: can't copy version from about dialog on phones in portrait mode (whi...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Android Viewer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mabAndroid
  Show dependency treegraph
 
Reported: 2015-01-20 17:05 UTC by Miklos Vajna
Modified: 2017-03-01 07:02 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miklos Vajna 2015-01-20 17:05:58 UTC
Not a problem on larger screens (e.g. Nexus 7 table) or in landscape mode, though.
Comment 1 Robinson Tryon (qubit) 2015-01-22 07:48:48 UTC
TESTING with Android 4.4.4 + LO 4.5-master

tinderbox: buildname: Android-ARM@24-Bytemark-Hosting
tinderbox: tree: MASTER
tinderbox: pull time 2015-01-21 08:36:57
tinderbox: git sha1s
core:7fe28b2c7b9a1fd5718e1f5b6562cf93902d6be0

(In reply to Miklos Vajna from comment #0)
> Not a problem on larger screens (e.g. Nexus 7 table) or in landscape mode,
> though.

CONFIRMED: Can't copy version from About dialog when in portrait mode.

Status -> NEW
Comment 2 Kevin Suo 2015-01-29 13:59:44 UTC
More info:
In portrait mode, if you select the about dialog text and then "touch-down" on the top-right side of the bar (do not release your finger), you will see the "copy" icon. So the problem is that the copy icon is white color same as background, thus you don't see it.
Comment 3 QA Administrators 2016-09-20 09:45:53 UTC Comment hidden (obsolete)
Comment 4 Gautam Prajapati 2017-03-01 06:35:24 UTC
Tried on Android 7.0 device in Portrait as well as landscape mode. I can copy the version number without any issues. This issue can be marked as resolved/fixed I guess?
Comment 5 Kevin Suo 2017-03-01 07:02:50 UTC
I confirm that we can copy the version and build ID in the recent version.
Mark as WORKSFORME.