Bug Hunting Session
Bug 88640 - WRITING alignment
Summary: WRITING alignment
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL: http://
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-20 21:56 UTC by YAKUP
Modified: 2015-01-29 21:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
WRITING alignment (170.87 KB, image/jpg)
2015-01-20 21:56 UTC, YAKUP
Details
test File (15.64 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-01-20 23:36 UTC, YAKUP
Details
Screenshot (229.00 KB, image/png)
2015-01-20 23:49 UTC, m.a.riosv
Details
My version (93.49 KB, image/jpeg)
2015-01-21 00:06 UTC, YAKUP
Details

Note You need to log in before you can comment on or make changes to this bug.
Description YAKUP 2015-01-20 21:56:29 UTC
Created attachment 112562 [details]
WRITING alignment
Comment 1 m.a.riosv 2015-01-20 23:28:18 UTC
Hello @YAKUP,

Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)
Comment 2 YAKUP 2015-01-20 23:36:24 UTC
Created attachment 112570 [details]
test File
Comment 3 m.a.riosv 2015-01-20 23:49:42 UTC
Created attachment 112572 [details]
Screenshot

Works for me with:
Win7x64
Version: 4.3.5
Version: 4.3.7
Version: 4.4.0
Attached screenshot

Please try resetting the user profile, sometimes solves strange issues.
https://wiki.documentfoundation.org/UserProfile
Comment 4 YAKUP 2015-01-21 00:06:38 UTC
Created attachment 112573 [details]
My version

Thank you for your interest . I think therefore that my version of the RC
Comment 5 m.a.riosv 2015-01-21 00:19:34 UTC
Have you tried to reset the user profile?
Comment 6 Buovjaga 2015-01-29 18:15:08 UTC
It's not the user profile, I also get the same as in the screenshot attachment 112562 [details].

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36
Comment 7 Buovjaga 2015-01-29 18:18:15 UTC
Already in 3.3.0.

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 8 m.a.riosv 2015-01-29 21:05:41 UTC
After a bit of investigation about an option making the difference.

The responsible is:

Menu/Tools/Options/LibreOffice Calc/General - Use printer metrics for text formatting.

with it enable works fine.

When it is not activated, lets space for filter button.

In my opinion not a bug.

Please if you are not agree, reopen it.