Bug Hunting Session
Bug 100190 - Formula Editor sqrt is not drawn properly
Summary: Formula Editor sqrt is not drawn properly
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-02 11:14 UTC by rarimas
Modified: 2016-06-02 16:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
sqrt drawn wrong (27.66 KB, image/png)
2016-06-02 11:20 UTC, rarimas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rarimas 2016-06-02 11:14:03 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build Identifier: LibreOffice 5.1.3.2

Formula Editor sqrt is not drawn properly when over command is used inside sqrt. For example when syntax is "sqrt {2 m over 2}", sqrt symbol is drawn over a 2 (see the file attached).

Reproducible: Always

Steps to Reproduce:
1. Open LO Writer.
2. Insert>Object>Formula
3. Type syntax "sqrt {2 m over 2}" (or any other with over command inside sqrt).
Actual Results:  
sqrt symbol is drawn over a 2. It's out of it's place.

Expected Results:  
sqrt symbol should be in front of what's inside sqrt.

[Information automatically included from LibreOffice]
Locale: en-US
Module: FormulaProperties
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes

Windows 10
Intel HD graphics 4600, driver version 20.19.15.4331.


Reset User Profile?No
Comment 1 rarimas 2016-06-02 11:20:32 UTC
Created attachment 125453 [details]
sqrt drawn wrong
Comment 2 V Stuart Foote 2016-06-02 16:12:44 UTC

*** This bug has been marked as a duplicate of bug 99351 ***