Bug 100212 - Some Unicode Emojis are not displayed
Summary: Some Unicode Emojis are not displayed
Status: RESOLVED DUPLICATE of bug 92940
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-04 09:09 UTC by martinprohn
Modified: 2016-06-04 18:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martinprohn 2016-06-04 09:09:00 UTC
Certain Unicode Characters (Emojis) are not displayed correctly. Even when I select a font, that contains those characters.

I entered the following characters:
🚴🌂☃❕☂🚳🚲🌞☁🌝🌜🌠🌂☃❗⁉✔❌❎✅❓❕🌀❄☂🌙🌚🌁☀⛅🌈🌛🌟☔⛄💯‼❔☑➕
(I took them from the Windows Touch Keyboard)

Most of the are only displayed as rectangles or spaces. When I copy these charecters into Notepad++ or Wordpad they are displayed correctly.
Comment 1 Adolfo Jayme 2016-06-04 17:48:30 UTC
Can you please test again with a daily build? http://dev-builds.libreoffice.org/pre-releases/win/
Comment 2 V Stuart Foote 2016-06-04 18:18:41 UTC
Duplicate of bug 92940 -- many Emojis do not work

but also review bug 71603 -- Fallback handling of Unicode font replacement on Windows affected by method of launch

*** This bug has been marked as a duplicate of bug 92940 ***