Bug Hunting Session
Bug 100416 - options on background color of cell
Summary: options on background color of cell
Status: RESOLVED DUPLICATE of bug 84267
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-15 21:57 UTC by Roeland
Modified: 2016-06-16 10:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
I added a image of both menus. On the left option 2, on the right option 1.: (78.94 KB, image/png)
2016-06-15 21:57 UTC, Roeland
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roeland 2016-06-15 21:57:05 UTC
Created attachment 125680 [details]
I added a image of both menus. On the left option 2, on the right option 1.:

When using calc there a two ways to chose a background color of a cell:

1: You right click on the cell and navigate to background
2: You navigate on the toolbar to the background color button and click on it

The result that can be achieved is twice the same but at option 2 there's a shortcut to pick a custom color instead of the predefined ones. This shortcut is not present when using  option 1. Would it be possible to add this shortcut also to the menu when right-clicking on a cell?
Comment 1 Roeland 2016-06-15 21:59:56 UTC
Also, there are a lot of predefined palettes to chose from when using the toolbar, there's only one when using the right)click option. Some maybe these two menus should be merged somehow?
Comment 2 Adolfo Jayme 2016-06-16 10:41:00 UTC
Merging the two color selectors is already suggested in bug 84267, although that report mentions gradients mainly, but it would also fix this use case. Thank you for reporting!

*** This bug has been marked as a duplicate of bug 84267 ***