Bug 100434 - When pressing the F6 key three times from the document area of Writer, NVDA says "Option Pane" and provides no other accessibility information
Summary: When pressing the F6 key three times from the document area of Writer, NVDA s...
Status: RESOLVED DUPLICATE of bug 105518
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility
Depends on:
Blocks: a11y-Windows
  Show dependency treegraph
 
Reported: 2016-06-16 16:29 UTC by am_dxer
Modified: 2017-01-25 13:43 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description am_dxer 2016-06-16 16:29:20 UTC
I am totally blind so am not sure where focus is landing, however, when I press Tab or use the arrow keys, no accessibility feedback is provided about moved focus if this is occurring.
Comment 1 V Stuart Foote 2016-06-16 16:36:27 UTC
@am dxer,

Use F10 at any point to take you back to the main menu. Then F10 again to return to the document text.

F6 cycles through the GUI control elements (Main menu, toolbars, status bar, sidebar, etc.) Specific order will depend on what object(s) have focus on the document canvas.

So, use the F10 to return to a known position.
Comment 2 am_dxer 2016-06-16 17:16:18 UTC
Hello,
I can confirm that I am able to use the keyboard shortcuts you suggest to move focus off this element. However, I am not sure what the "Option pane" is that NVDA describes. In most of the toolbars, I can use the Tab and arrow keys to move around, however, in this instance, none of these keys do anything when this pane is focused.  Is this something with functionality that NvDA cannot access? This is a default install so pressing F6 three times should cause your focus to land on this if you have fresh preferences.
Comment 3 am_dxer 2017-01-25 13:43:39 UTC

*** This bug has been marked as a duplicate of bug 105518 ***