Bug Hunting Session
Bug 100536 - FORMATTING: Correcting numbering with a number erase numbers at last pages
Summary: FORMATTING: Correcting numbering with a number erase numbers at last pages
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-22 06:03 UTC by Pineau
Modified: 2016-06-23 10:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Printscreen bug of numbering correction in footnote (132.29 KB, image/jpeg)
2016-06-22 06:03 UTC, Pineau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pineau 2016-06-22 06:03:51 UTC
Created attachment 125818 [details]
Printscreen bug of numbering correction in footnote

If you correct numbering of pages in the footnote to start numbering at a number more then 0, let's say X, the final pages are without numbering. The quantity of empty numbers starting at the last page is X.

If you put 3 to start numbering pages at 3, the 3 last pages are without numbers.

Thus the function is not usefull, even not manually correctable.
Thanks
Comment 1 Daniël van Vuuren 2016-06-22 15:33:19 UTC
Confirmed under Ubuntu 16.04 running

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

and

Version: 5.3.0.0.alpha0+
Build ID: a8bd44573b75d1399257d6f5d052611439607189
CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-06-13_23:46:49
Comment 2 Daniël van Vuuren 2016-06-23 10:01:11 UTC
Hello Pineau,

Sorry for confirming before checking for a duplicate.

But thanks for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

Greetings,
Daniël

*** This bug has been marked as a duplicate of bug 35694 ***