Bug Hunting Session
Bug 100645 - Export of LibreOffice-Draw file as SVG is broken if it contains a formula
Summary: Export of LibreOffice-Draw file as SVG is broken if it contains a formula
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.1.3.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-27 18:34 UTC by Mr. Bartsch
Modified: 2016-06-27 20:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Formula not display correct (10.96 KB, image/svg+xml)
2016-06-27 18:34 UTC, Mr. Bartsch
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mr. Bartsch 2016-06-27 18:34:01 UTC
Created attachment 125948 [details]
Formula not display correct

I'm creating a svg-file as following:

1) opening a new draw file
2) adding a formula:
   x_{1,2} = 5 + sqrt{ left( 4 over 2 right)^2 - 1 }
3) Exporting as SVG-file

Opening the SVG-file in many different programs show, that the squareroot-lines are not displayed correct.
Comment 1 V Stuart Foote 2016-06-27 20:15:48 UTC

*** This bug has been marked as a duplicate of bug 99351 ***