Download it now!
Bug 100688 - UI: Suggestion to enhance ´Insert special character´ dialog to remember recently used characters
Summary: UI: Suggestion to enhance ´Insert special character´ dialog to remember recen...
Status: RESOLVED DUPLICATE of bug 34882
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-30 08:10 UTC by Lars Jødal
Modified: 2016-06-30 17:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Jødal 2016-06-30 08:10:25 UTC
Suggestion for enhancement: Augment the "Insert special character" dialog in LO (Writer, Calc, etc.) to also show a list of the most recently used special characters. The user should be able to choose from this list as well as from the main window containing the full set of special characters.

Advantage of enhancement: This will allow the user to quickly locate recently used special characters.

Disadvantages: Adding such a list takes up space on the screen, so either the total dialog will be larger, or there will be less space for the main window.

More full description:
When writing a technical paper, I often use characters on my keyboard, like mathematical symbols and Greek letters. Typically, the same small set of characters will be used many times. But the characters have very different places in the special character list, so I have to go back and forth to locate the characters. It would be much easier and faster, if I could choose among the e.g. 15 latest used special characters, because I would quickly build up a list of the characters I use again and again.

MS Office has this feature...
Comment 1 V Stuart Foote 2016-06-30 17:22:11 UTC

*** This bug has been marked as a duplicate of bug 34882 ***