Bug Hunting Session
Bug 100695 - Can't move table as easy as in MS word using only the mouse (User feedback)
Summary: Can't move table as easy as in MS word using only the mouse (User feedback)
Status: RESOLVED DUPLICATE of bug 49258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-30 13:02 UTC by E.Mi
Modified: 2016-07-02 20:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description E.Mi 2016-06-30 13:02:27 UTC
When switching the environment from MS Office 2010 to Libreoffice I got feedback from a user that he missed not moving tables easily with only the mouse.
Comment 1 Buovjaga 2016-07-02 20:06:15 UTC

*** This bug has been marked as a duplicate of bug 49258 ***