Download it now!
Bug 100697 - Extensions Manager - application freezes on update
Summary: Extensions Manager - application freezes on update
Status: RESOLVED DUPLICATE of bug 70607
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
5.1.4.1 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-06-30 13:11 UTC by Mike Protenic
Modified: 2016-06-30 14:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Protenic 2016-06-30 13:11:11 UTC
Upon opening LibreOffice, notification of extension update appeared in menu (green down-arrow to drive icon). After clicking on it, LibreOffice did not show window for update until 30 seconds had passed, and that window was blank. Trying to close the window or quit the application failed. Did hard shutdown.
Comment 1 Alex Thurgood 2016-06-30 14:14:46 UTC
This is a known bug. Now to find the original report.

*** This bug has been marked as a duplicate of bug 70607 ***