Bug 100785 - It is not possible to access the styles and Formatting area of the sidebar with NVDA in Master
Summary: It is not possible to access the styles and Formatting area of the sidebar wi...
Status: RESOLVED DUPLICATE of bug 101921
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: accessibility, bibisectRequest, regression
Depends on:
Blocks: Sidebar-Accessibility
  Show dependency treegraph
 
Reported: 2016-07-06 15:01 UTC by am_dxer
Modified: 2016-11-16 10:45 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description am_dxer 2016-07-06 15:01:38 UTC
When placing focus on the sidebar with NVDA, after selecting Styles and Formatting, none of the information can be accessed.

Steps to reproduce:
1. Press f11 to show the Styles and Formatting Dialog.
2. Press F6 until the Sidebar is focused.
3. Press Tab and NVDA speaks Option Pane. After this point, pressing Tab or Shift+Tab causes NVDA to speak nothing and one must press F6 to move out of the sidebar.

This functions in LibreOffice 5.1 correctly
Comment 1 Buovjaga 2016-08-03 06:50:59 UTC
Yes, it seems as though TAB is not advancing anywhere.

Win 7 Pro 64-bit Version: 5.3.0.0.alpha0+
Build ID: 389b08190092f9a9103b3ac098994ec83b2d0bfa
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-08-02_02:25:17
Locale: fi-FI (fi_FI); Calc: CL
Comment 2 am_dxer 2016-09-13 13:38:38 UTC
This went away for me since i have upgraded LibreOffice and NVDA to latest versions.
Comment 3 Yousuf Philips (jay) (retired) 2016-09-13 13:49:02 UTC
This was fixed in bug 101921.
Comment 4 Buovjaga 2016-09-13 15:35:28 UTC
Ok, let's dupe then, I guess..

*** This bug has been marked as a duplicate of bug 101921 ***