Bug 100794 - Delete row crashes with Fatal Error Message
Summary: Delete row crashes with Fatal Error Message
Status: RESOLVED DUPLICATE of bug 100764
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
(earliest affected)
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2016-07-07 02:52 UTC by Richard J (Dick) Kuehl
Modified: 2016-07-07 14:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:

Fatal Error message when deleting row (21.24 KB, application/vnd.oasis.opendocument.text)
2016-07-07 02:54 UTC, Richard J (Dick) Kuehl

Note You need to log in before you can comment on or make changes to this bug.
Description Richard J (Dick) Kuehl 2016-07-07 02:52:13 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36
Build Identifier: 

Delete row crashes with this Fatal Error Message:
Multi_type_vector::position#1321: block position not found! (logical pos=4294967285, block size=12, logical size=1048576)

Reproducible: Always

Reset User Profile?No
Comment 1 Richard J (Dick) Kuehl 2016-07-07 02:54:42 UTC
Created attachment 126097 [details]
Fatal Error message when deleting row
Comment 2 Julien Nabet 2016-07-07 10:29:41 UTC

*** This bug has been marked as a duplicate of bug 100764 ***