Bug 100881 - Export PDF don't set the current folder with in dialog box
Summary: Export PDF don't set the current folder with in dialog box
Status: RESOLVED DUPLICATE of bug 34303
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-12 17:51 UTC by rominafk
Modified: 2016-07-12 21:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rominafk 2016-07-12 17:51:46 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586
Build Identifier: 5.1.4.2 (x64) and prevoius

Export PDF don't set the current folder with in dialog box. It works correctly only if is enabled "Use LibreOffice dialog box" in the options. Does not work with the System dialog box


Reproducible: Always

Steps to Reproduce:
1.Click on the button ExportPDF
2.
3.
Actual Results:  
The dialog box (if is not active "Use LibreOffice dialog box") propose the last export folder

Expected Results:  
The dialog box (if is not active "Use LibreOffice dialog box") must propose the current export folder (the folder of the ODT file)

[Information automatically included from LibreOffice]
Locale: it
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?No
Comment 1 Adolfo Jayme 2016-07-12 21:56:09 UTC

*** This bug has been marked as a duplicate of bug 34303 ***