Download it now!
Bug 100890 - PDF Export options are not effective
Summary: PDF Export options are not effective
Status: RESOLVED DUPLICATE of bug 99723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-13 07:18 UTC by akkadaya
Modified: 2016-07-13 08:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description akkadaya 2016-07-13 07:18:21 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
Build Identifier: LibreOffice 5.2.0.1

When I reduce the image resolution or change the JPEG compression it is not affecting the export output

Reproducible: Always

Steps to Reproduce:
1.export as PDF
2.change options
3.no change in output


Expected Results:  
when I reduce options it must reduce size

[Information automatically included from LibreOffice]
Locale: en-GB
Module: StartModule
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 Heiko Tietze 2016-07-13 08:03:49 UTC
At best attach an example. Perhaps your image cannot compressed further.
Comment 2 Cor Nouws 2016-07-13 08:53:48 UTC
I think this report confirms bug 99723

*** This bug has been marked as a duplicate of bug 99723 ***