Download it now!
Bug 100914 - Webdateien - add Google Drive error
Summary: Webdateien - add Google Drive error
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-14 20:04 UTC by Peter Grimm
Modified: 2019-05-27 15:33 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenprint error message (101.39 KB, image/jpeg)
2016-07-14 20:04 UTC, Peter Grimm
Details
screenprint of Libre Office info (39.63 KB, image/jpeg)
2016-07-17 10:49 UTC, Peter Grimm
Details
Prompt window (48.70 KB, image/jpeg)
2019-05-27 15:30 UTC, Peter Grimm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Grimm 2016-07-14 20:04:49 UTC
Created attachment 126208 [details]
Screenprint error message

Getting error during adding Google Drive.
Error documented by a screen-print.
kind regards Peter
Comment 1 Buovjaga 2016-07-16 20:08:03 UTC
Is the problem still in 5.2 rc2? http://www.libreoffice.org/download/pre-releases/

Set to NEEDINFO.
Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 2 Peter Grimm 2016-07-17 10:45:41 UTC
Installing prerelease did not help. Exactly the same error message.
mfG Peter
Comment 3 Peter Grimm 2016-07-17 10:49:29 UTC
Created attachment 126245 [details]
screenprint of Libre Office info
Comment 4 Buovjaga 2016-07-18 11:00:54 UTC
Giuseppe: can you comment on this?
Comment 5 Giuseppe Castagno (aka beppec56) 2016-07-18 14:17:33 UTC
Tested with:

Version: 5.2.0.2
Build ID: a7567a46e5d2953c320b13eb88a3981c4f9bd1e0
CPU Threads: 8; OS Version: Linux 3.13; UI Render: default; 
Locale: en-US (en_US.UTF-8)

Tested the same version on Windows 7 32bit.
Both worked.

On Windows 7 3bit I tested 2FA authentication, worked as well.

@Peter Grimm,
Do you have special characters in your user name and/or the password?
I mean other characters than standard ASCII.
Comment 6 Peter Grimm 2016-07-18 16:04:38 UTC
Windows 10 Home 64bit
No speciale characters
Local Drive and Dropbox buttons are working
I'm using the same id and password to logon to Google Drive and Dropbox

mfG Peter
Comment 7 Giuseppe Castagno (aka beppec56) 2016-08-23 10:56:46 UTC
Tested per bug 101630, comment 3.

Seems Google is changing again the login pages for Google drive.

I think LO users are hit at different times, depending on the Country they are when they login, in my case (Italy) Google drive stopped working in the last few days.
Comment 8 Bob Harvey 2016-09-28 13:51:58 UTC
Hmm.
I may have added my report in the wrong place.
Should 
https://bugs.documentfoundation.org/show_bug.cgi?id=101630#c7
https://bugs.documentfoundation.org/show_bug.cgi?id=101630#c8
https://bugs.documentfoundation.org/show_bug.cgi?id=101630#c9
have been here instead?

5.2.2.2 asking for different 2-factor method than is offered on phone
Comment 9 Xisco Faulí 2017-11-01 22:59:28 UTC
(In reply to Giuseppe Castagno (aka beppec56) from comment #7)
> Tested per bug 101630, comment 3.
> 
> Seems Google is changing again the login pages for Google drive.
> 
> I think LO users are hit at different times, depending on the Country they
> are when they login, in my case (Italy) Google drive stopped working in the
> last few days.

@Giuseppe,
is it still the case in master?
Comment 10 Peter Grimm 2017-11-02 10:02:45 UTC
Same error as before.
I tried the connection with Google Authenticator and with an app password for Libre Office.
mfG Peter Grimm
Comment 11 Xisco Faulí 2018-11-26 19:14:00 UTC
Are you using Google Drive two-factor authentication (2FA) -> bug 101630 ?
Comment 12 QA Administrators 2019-05-26 02:52:36 UTC Comment hidden (obsolete)
Comment 13 Peter Grimm 2019-05-27 15:30:45 UTC
Created attachment 151704 [details]
Prompt window

Screenprint
Comment 14 Buovjaga 2019-05-27 15:33:58 UTC

*** This bug has been marked as a duplicate of bug 101630 ***