Download it now!
Bug 100921 - FILEOPEN DOCX Difference in padding with text box borders
Summary: FILEOPEN DOCX Difference in padding with text box borders
Status: RESOLVED DUPLICATE of bug 84678
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.5.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, filter:docx, regression
Depends on:
Blocks:
 
Reported: 2016-07-15 06:15 UTC by Alankrit
Modified: 2016-09-19 21:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample file (26.24 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2016-07-15 06:15 UTC, Alankrit
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alankrit 2016-07-15 06:15:25 UTC
Created attachment 126215 [details]
Sample file

Document name: IAA 1.docx 
1. Border gets stuck: 
Actual Behaviour: https://tinytake.mangoapps.com/sf/ODMwMzVfMzQ4MjkwOA
Expected behaviour: https://tinytake.mangoapps.com/sf/ODI5OTVfMzQ4MDQ5MA
2. Line gets merged and not seen: 
Actual Behaviour: https://tinytake.mangoapps.com/sf/ODMwNDNfMzQ4MjkxOQ
Expected behaviour: https://tinytake.mangoapps.com/sf/ODI5OTZfMzQ4MDQ5MQ
Comment 1 Buovjaga 2016-07-18 06:24:07 UTC
(In reply to Alankrit from comment #0)
> Created attachment 126215 [details]
> Sample file
> 
> Document name: IAA 1.docx 
> 1. Border gets stuck: 
> Actual Behaviour: https://tinytake.mangoapps.com/sf/ODMwMzVfMzQ4MjkwOA
> Expected behaviour: https://tinytake.mangoapps.com/sf/ODI5OTVfMzQ4MDQ5MA

Confirmed.

Please create another report for issue 2. The developers like to have a clean fix history with 1 bug per report.
You can then come back and comment here with "bug xxxxxx" to let me know and I will confirm your other report.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: ab1b351840160655a9f0caedbb35e9fdf203c5a0
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on July 16th 2016
Comment 2 Alankrit 2016-07-18 10:19:04 UTC
Bug id - https://bugs.documentfoundation.org/show_bug.cgi?id=100979(In reply to Buovjaga from comment #1)
> (In reply to Alankrit from comment #0)
> > Created attachment 126215 [details]
> > Sample file
> > 
> > Document name: IAA 1.docx 
> > 1. Border gets stuck: 
> > Actual Behaviour: https://tinytake.mangoapps.com/sf/ODMwMzVfMzQ4MjkwOA
> > Expected behaviour: https://tinytake.mangoapps.com/sf/ODI5OTVfMzQ4MDQ5MA
> 
> Confirmed.
> 
> Please create another report for issue 2. The developers like to have a
> clean fix history with 1 bug per report.
> You can then come back and comment here with "bug xxxxxx" to let me know and
> I will confirm your other report.
> 
> Arch Linux 64-bit, KDE Plasma 5
> Version: 5.3.0.0.alpha0+
> Build ID: ab1b351840160655a9f0caedbb35e9fdf203c5a0
> CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
> Locale: fi-FI (fi_FI.UTF-8); Calc: group
> Built on July 16th 2016

New bud id for the second issue - https://bugs.documentfoundation.org/show_bug.cgi?id=100979
Comment 3 Alankrit 2016-09-19 07:14:55 UTC Comment hidden (no-value)
Comment 4 Buovjaga 2016-09-19 07:38:41 UTC
Further testing: broken in 4.4.5.2, looks OK in 4.3.0.1 (Win 7).
Comment 5 Xisco Faulí 2016-09-19 21:43:43 UTC
Regression introduced by d379d18666aa42031359ca8eb34b0021960347ae, which is the same as in bug 84678, thus closing this bug a RESOLVED DUPLICATE of 84678

*** This bug has been marked as a duplicate of bug 84678 ***