Download it now!
Bug 100935 - Hidden layers still shown as part of page preview in page pane
Summary: Hidden layers still shown as part of page preview in page pane
Status: RESOLVED DUPLICATE of bug 94312
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-15 15:23 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-07-15 15:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-07-15 15:23:03 UTC
Steps:
1) Open Draw
2) Draw a shape
3) Right-click on 'Layout' layer > Modify Layer > uncheck visible
4) Notice shape still shown in Pages panes preview

Version: 5.3.0.0.alpha0+
Build ID: 194d4a02b9117064106fba0bde6b9494831d6475
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86@71-TDF, Branch:master, Time: 2016-07-13_13:07:06
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Heiko Tietze 2016-07-15 15:25:35 UTC
We should always resolve new tickets with a delay like this :-)

*** This bug has been marked as a duplicate of bug 94312 ***