Download it now!
Bug 100956 - Unable to populate tables, in Base, without data disappearing. Even when saved.
Summary: Unable to populate tables, in Base, without data disappearing. Even when saved.
Status: RESOLVED DUPLICATE of bug 100964
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-16 14:08 UTC by rpchaseii@gmail.com
Modified: 2016-07-18 10:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rpchaseii@gmail.com 2016-07-16 14:08:34 UTC
A database which can't be populated or won't hold data is not, by definition, a database...
Comment 1 Buovjaga 2016-07-16 20:29:09 UTC
Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided an example .odb we can use to reproduce the problem.
Comment 2 Alex Thurgood 2016-07-17 10:57:38 UTC
We also need to know :

OS : Windows/Linux (distrib+version)/MacOSX ?
LO type :
if Linux, distrib provided, or TDF download ?
if OSX, AppStore or TDF download

Database connection and type :
- Embedded hsqldb ?
- Embedded firebird ?
- file-based connection (fdb, csv, Excel, Calc) ?
- server-based connection (mysql, postgresql, firebird, hsql, H2, Oracle, DB2)
- connection driver (JDBC, native mysql connector, ODBC)
Comment 3 Buovjaga 2016-07-18 10:47:38 UTC
Duping to a newer report as it had a more descriptive summary.

*** This bug has been marked as a duplicate of bug 100964 ***