Bug Hunting Session
Bug 100997 - Can't restart page numbering and have TOC work properly
Summary: Can't restart page numbering and have TOC work properly
Status: RESOLVED DUPLICATE of bug 35694
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-19 01:15 UTC by Bill Ballard
Modified: 2016-07-19 22:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Ballard 2016-07-19 01:15:50 UTC
I have a document with preface material with one page style and Roman numbering and the bulk of the document with a different style and Arabic numbering. The bulk of the document needs to start with page 1, but the automatically generated Table of Contents insists on starting it with page 2, apparently because the first page (title page) is counted as page 1 and there is no way to restart the numbering properly as best I can tell. I've even tried making a new page style for the cover with different numbering that is suppressed, to no avail.
Comment 1 Aron Budea 2016-07-19 02:00:42 UTC
You can restart page numbering via Format -> Paragraph, then Text Flow tab, then in Breaks section setting Page number to 1 again after a page break. Does this help?

There is a long discussion on adjusting page numbering in bug 35694. It's not exactly straightforward.
Comment 2 Bill Ballard 2016-07-19 22:08:06 UTC
OK, your suggestion worked. I had set an offset in the format of the number that was messing up the Paragraph/Break restarting of numbering. Now all is well.
Comment 3 Aron Budea 2016-07-19 22:50:39 UTC
I'm glad to hear that. Closing this as duplicate of bug 35694, then.

*** This bug has been marked as a duplicate of bug 35694 ***