Download it now!
Bug 101044 - FILEOPEN DOC Frames and tables positioned incorrectly
Summary: FILEOPEN DOC Frames and tables positioned incorrectly
Status: RESOLVED DUPLICATE of bug 124601
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Frames DOC-Tables
  Show dependency treegraph
 
Reported: 2016-07-20 22:57 UTC by Philip Lee
Modified: 2020-09-14 13:07 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Direct Debit authorisation form (96.00 KB, application/msword)
2016-07-20 22:57 UTC, Philip Lee
Details
PDF from MSO 2013 (242.76 KB, application/pdf)
2016-08-03 19:29 UTC, Buovjaga
Details
Sample compared MSO LO (242.20 KB, image/png)
2020-09-14 13:05 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Lee 2016-07-20 22:57:47 UTC
Created attachment 126332 [details]
Direct Debit authorisation form

Libre Office doesn't display the attached doc correctly.
The doc is incorrectly formatted when printed.
Microsoft Office displays and prints it correctly.
Comment 1 Buovjaga 2016-08-03 19:29:06 UTC
Confirmed. I guess it can only be seen as one problem: of incorrect positioning of the frames and tables. The one independent paragraph is also positioned incorrectly, but maybe it is linked to the general problem.

Win 8.1 32-bit
LibO Version: 5.3.0.0.alpha0+
Build ID: 9f8f6e032a61beaddeaa3bf3bb0ed08581c15b17
CPU Threads: 4; OS Version: Windows 6.29; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-08-03_08:09:13
Locale: fi-FI (fi_FI); Calc: group
Comment 2 Buovjaga 2016-08-03 19:29:31 UTC
Created attachment 126553 [details]
PDF from MSO 2013
Comment 3 Xisco Faulí 2016-10-08 16:56:04 UTC
Reproduced in libreoffice 3.3, thus inherited from OOo
Comment 4 Xisco Faulí 2018-03-07 14:45:00 UTC
Still reproducible in

Version: 6.1.0.0.alpha0+
Build ID: 16605d0cdc2c15ab4ae175531ba52824bf52bc70
CPU threads: 4; OS: Linux 4.13; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 5 QA Administrators 2019-03-08 03:40:29 UTC Comment hidden (obsolete)
Comment 6 Timur 2020-09-14 13:05:02 UTC
Created attachment 165492 [details]
Sample compared MSO LO

Fine from 6.3.
Comment 7 Timur 2020-09-14 13:06:02 UTC
commit 6127ff5999b7bc0f03f420957ac4a9a2a726612c
Author: Jenkins Build User <tdf@pollux.tdf>
Date:   Tue Oct 8 12:39:32 2019 +0200

    source sha:ea3a53adcb39b55fa1793136a3c579d774bc1354
    previous source sha:e200d3a51157e81eb66dbfc0961ae94c47b3c6e7
Comment 8 Timur 2020-09-14 13:07:33 UTC
author	Miklos Vajna <vmiklos@collabora.com>	2019-09-26 15:28:20 +0200
committer	Mike Kaganski <mike.kaganski@collabora.com>	2019-10-08 11:15:35 +0200
commit	ea3a53adcb39b55fa1793136a3c579d774bc1354 (patch)
tree	8368d3f2446e1c70bf7c552104ddef4a3a4bcadb
parent	e200d3a51157e81eb66dbfc0961ae94c47b3c6e7 (diff)
Related: tdf#124601 DOC import: improve fLayoutInCell handling

*** This bug has been marked as a duplicate of bug 124601 ***