Download it now!
Bug 101053 - width of the columns
Summary: width of the columns
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-21 07:24 UTC by Vladsilav
Modified: 2016-07-25 19:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
.xlsx (63.12 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2016-07-21 07:24 UTC, Vladsilav
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladsilav 2016-07-21 07:24:52 UTC
Created attachment 126336 [details]
.xlsx

The columns width is reset to 0.16, when saving and exit. How to increase the width of the columns?
Comment 1 MM 2016-07-21 19:44:21 UTC
Could be a dup of bug 92753 or else bug 91475.
Comment 2 Buovjaga 2016-07-23 19:02:52 UTC
(In reply to MM from comment #1)
> Could be a dup of bug 92753 or else bug 91475.

Vladsilav: what do you think?
Comment 3 Vladsilav 2016-07-24 08:48:00 UTC
in attachments to bug 92753 or 91475 I can increase the width of the column with memory settings after exiting
Comment 4 Buovjaga 2016-07-25 19:20:48 UTC
Well, I am seeing the same behavior as with bug 91475.

In Vladsilav's file, the width does not get reset to 0.16 cm after my change, but to something slightly smaller than what I input. The same thing happens with the example in bug 91475. Thus I am closing as dupe.

64-bit, KDE Plasma 5
Build ID: 5.1.4.2 Arch Linux build-1
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8)

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: 64d3270a89fd88d4d0cf70329af2c66f722fd95e
CPU Threads: 8; OS Version: Linux 4.6; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on July 22nd 2016

*** This bug has been marked as a duplicate of bug 91475 ***