Download it now!
Bug 101117 - Create a header/footer options in the sidebar
Summary: Create a header/footer options in the sidebar
Status: RESOLVED DUPLICATE of bug 83830
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-25 16:20 UTC by Rodrigo Zimmermann
Modified: 2016-07-26 11:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
OnlyOffice Footbar/Header Tab (60.80 KB, image/png)
2016-07-25 16:20 UTC, Rodrigo Zimmermann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rodrigo Zimmermann 2016-07-25 16:20:56 UTC
Created attachment 126403 [details]
OnlyOffice Footbar/Header Tab

When you select the header or footer , the sidebar will display options :

1. Text Formatting.
2. Insert numeration of pages.
3. Insert date and time.
4. Insert other fields.
5. Borders and fill.
6. Header / Footer Styles

The OnlyOffice shows an example of how it should be the tab .
Comment 1 V Stuart Foote 2016-07-26 11:21:38 UTC
Header and Footer content panels for the new Sidebar Page tab/deck are already implemented (and being revised).  Please download and review current master build and comment if needed on bug 83830

*** This bug has been marked as a duplicate of bug 83830 ***