Bug 101191 - START CENTER: Buttons for non-installed components should be disabled
Summary: START CENTER: Buttons for non-installed components should be disabled
Status: RESOLVED DUPLICATE of bug 75369
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2016-07-29 11:55 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-07-29 12:11 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-07-29 11:55:10 UTC
So i installed the writer package for libreoffice, but the start center still has active buttons for all the other components and when clicked they do nothing. So the File > New menu doesnt show me the ability to create documents from the non-installed components, so that same logic should be used when disabling the buttons in the start center.

I'm assuming this only affects linux as i believe the windows installer makes it mandatory that all components are installed. This was tested on LO 5.1.4.2 on Solus OS.
Comment 1 Samuel Mehrbrodt (CIB) 2016-07-29 11:59:17 UTC
Should be fixed in 5.2 and 5.3. Maybe we should backport this to 5.1?
Comment 2 Samuel Mehrbrodt (CIB) 2016-07-29 12:11:26 UTC

*** This bug has been marked as a duplicate of bug 75369 ***