Bug 101215 - FILESAVE: Comment formatting not saved on resave
Summary: FILESAVE: Comment formatting not saved on resave
Status: RESOLVED DUPLICATE of bug 91596
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Writer-Comments
  Show dependency treegraph
 
Reported: 2016-07-30 02:41 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-02-24 18:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-07-30 02:41:33 UTC
Steps:
1) Open a document that already has comments formatted
2) Add another comment and 'Format All Comments' with a different font name and size
3) Save and Reopen
4) Old comments dont have the new font name and size

Version: 5.3.0.0.alpha0+
Build ID: d2e4753c3f511cfc6b2932ce60d0bc2e09296f9f
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-07-26_17:32:37
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Buovjaga 2016-08-06 19:43:37 UTC

*** This bug has been marked as a duplicate of bug 91596 ***