Download it now!
Bug 101234 - FILESAVE: XLXS-spreadsheet Column Width shrinking automatically
Summary: FILESAVE: XLXS-spreadsheet Column Width shrinking automatically
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.6.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-07-31 15:17 UTC by DocJohnson
Modified: 2016-08-03 23:58 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DocJohnson 2016-07-31 15:17:37 UTC
Create a new xlsx-document, save it, reload (or close and open) it, save it again and reload, watch the column width magically shrinking.
Comment 1 MM 2016-07-31 17:24:01 UTC
Should be a dup of bug 91475.
Comment 2 DocJohnson 2016-08-01 01:42:33 UTC
Except there isn't any other program (MS Excel) or altering of data involved. It 'just happens' without a (obvious) way to avoid the outcome. Is anyone else able to reproduce/observe this odd misbehaviour (which doesn't occur in Version 4)?
Comment 3 DocJohnson 2016-08-03 21:13:24 UTC
Would be nice if someone could spend some spare seconds to test this, there must be more users which want to save their spreadsheets in xlsx-format.
Comment 4 Bartosz 2016-08-03 23:58:01 UTC

*** This bug has been marked as a duplicate of bug 91475 ***