Bug 101292 - Color pickers: Add text-entry as an alternative mechanism for color selection
Summary: Color pickers: Add text-entry as an alternative mechanism for color selection
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.0.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Color-Picker-Widget
  Show dependency treegraph
 
Reported: 2016-08-04 13:06 UTC by Marco A.G.Pinto
Modified: 2017-06-24 23:27 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of Thunderbird (6.06 KB, image/png)
2016-08-04 13:06 UTC, Marco A.G.Pinto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco A.G.Pinto 2016-08-04 13:06:51 UTC
Created attachment 126575 [details]
Screenshot of Thunderbird

Hello!

It would be great if, while selecting colour to be used, one could do like in Thunderbird and write the colour using text (see screenshot).

This would be very useful since there are colours very close to the real ones and one never knows which one is which.

For example, if we want real RED (255,0,0) we would type "red" instead of trying by luck to get the closest colour to it.
Comment 1 Robinson Tryon (qubit) 2016-08-04 23:27:47 UTC
(In reply to Marco A.G.Pinto from comment #0)
> For example, if we want real RED (255,0,0) we would type "red" instead of
> trying by luck to get the closest colour to it.

Sounds like a plausible request. Does it make things more cluttered?

Status -> NEW
Summary -> (clarify)
Comment 2 Yousuf Philips (jay) (retired) 2017-06-24 23:27:06 UTC
(In reply to Marco A.G.Pinto from comment #0)
> This would be very useful since there are colours very close to the real
> ones and one never knows which one is which.

We have multiple reds in multiple palettes with different values so not really an option.

> For example, if we want real RED (255,0,0) we would type "red" instead of
> trying by luck to get the closest colour to it.

We provide a color picker dialog for those wanting a special color with a specific value.

UX-Team: Please reopen if you disagree.