Download it now!
Bug 101474 - PDF-Export increased vs. 5.0.1.2 portable
Summary: PDF-Export increased vs. 5.0.1.2 portable
Status: RESOLVED DUPLICATE of bug 99723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-13 12:24 UTC by Wolfgang
Modified: 2016-08-13 14:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wolfgang 2016-08-13 12:24:26 UTC
Hello,

when switching from LO 5.0.1.2 to LO 5.2.0.4 I've realized that the pdf export of files has considerably inceased (ODT-file size: about 15MB, lots of pictures; PDF export with LO 5.0.1.2: 1.6MB; PDF export with LO 5.2.0.4: 8MB) Settings for export were identical in both versions: 70% compression for the jpgs and reduction to 150dpi. I assume it is nothing related to the fact that both are portable versions of LO. Anyway, there is this remarkable difference. Would be great if someone could check this, please. Thanks in advance

With best regards, Wolfgang
Comment 1 Cor Nouws 2016-08-13 14:09:03 UTC
thanks for the report Wolfgang, it looks as a duplicate. Please reopen if you do not agree.
Ciao - Cor

*** This bug has been marked as a duplicate of bug 99723 ***