Download it now!
Bug 101517 - UI: Improvement to the Find & Replace dialog with Special Characters dialog
Summary: UI: Improvement to the Find & Replace dialog with Special Characters dialog
Status: RESOLVED DUPLICATE of bug 100672
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Find-Search
  Show dependency treegraph
 
Reported: 2016-08-14 10:57 UTC by Óvári
Modified: 2016-10-13 07:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Óvári 2016-08-14 10:57:42 UTC
Add ‘Special Characters’ to the Find and Replace dialog.
tdf#98539

Similar to Spelling dialog
https://wiki.documentfoundation.org/ReleaseNotes/5.1#Spelling_Dialog
tdf#95682

This may be in addition to tdf#100672 which refers to ‘common’ special characters, or replace it, or merged somehow.

Thank you
Comment 1 Cor Nouws 2016-08-14 19:47:31 UTC
I would simply include it in bug 100672 ...

Please note there is bug 76787 too. That could be closed as duplicate of 100672 if you give that a broader range.
Comment 2 Heiko Tietze 2016-10-12 13:53:46 UTC
Agree with Cor to make this one a duplicate of 100672.

*** This bug has been marked as a duplicate of bug 100672 ***