Download it now!
Bug 101520 - Moving or resizing playing or paused media clip leaves impression in original place
Summary: Moving or resizing playing or paused media clip leaves impression in original...
Status: RESOLVED DUPLICATE of bug 100007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.6.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks: Media-Playback
  Show dependency treegraph
 
Reported: 2016-08-14 16:28 UTC by Yousuf Philips (jay) (retired)
Modified: 2016-10-03 08:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (37.52 KB, image/png)
2016-08-14 16:28 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2016-08-14 16:28:51 UTC
Created attachment 126831 [details]
screenshot

Steps:
1) Open Impress
2) Insert a audio or video clip
3) Play the clip
4) Drag or resize the clip

Regression as this doesnt happen in 4.4.

Version: 5.3.0.0.alpha0+
Build ID: f8b734a4e2b235c12e86d84c7691e39d05786032
CPU Threads: 2; OS Version: Linux 3.19; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-08-13_10:26:01
Locale: en-US (en_US.UTF-8); Calc: group
Comment 1 Yousuf Philips (jay) (retired) 2016-09-11 16:36:43 UTC
Confirmed it also happens on windows 7.
Comment 2 steve -_- 2016-09-11 16:50:44 UTC
Confirmed on macOS 10.11.6
Version: 5.3.0.0.alpha0+
Build ID: 673b436c3592c5747f3dce4947168d6fa3ba45ea
CPU Threads: 4; OS Version: Mac OS X 10.11.6; UI Render: default; 
TinderBox: MacOSX-x86_64@49-TDF, Branch:master, Time: 2016-09-07_06:51:27
Locale: de-DE (de.UTF-8); Calc: group
Comment 3 Aron Budea 2016-09-12 04:18:18 UTC
Inserting even a small, 1.4 MB wav is really slow, and freezes UI upon even a simple move. Tried with 50max repo (might or might not be appropriate). I'm leaning towards notBibisectable.

Strangely, when I try to insert a wav with 5.0.0.5 / Ubuntu 16.04, I get an error that file format is not supported. No such error with bibisect repo's binary.
Comment 4 raal 2016-09-29 12:55:11 UTC
This seems to have begun at the below commit.
Adding Cc: to Noel Grandin; Could you possibly take a look at this one? Thanks


author	Noel Grandin <noel@peralex.com>	2015-06-10 14:58:54 (GMT)
committer	Noel Grandin <noelgrandin@gmail.com>	2015-06-10 14:59:48 (GMT)
commit	9a5323655355a01be582a556a99e410c4064ebe4 (patch)
tree	7dac3cdaed3e3cafcecb026fd00c1e357f51f7d1
parent	c979a944c7a00a35293d1de3c32b06f90e0bfa5f (diff)
tdf#90077 fix freeze when enabling media toolbar in Impress	
	
 git bisect log
# bad: [05d11632892a322664fb52bac90b2598b7fb7544] source sha:5616d22b57a9a5e57d545e912e029162a230829b
# good: [c1efd324c6ad448ac9edb030dc9738b9e6899e4d] source sha:ab465b90f6c6da5595393a0ba73f33a1e71a2b65
git bisect start 'origin/master' 'oldest'
# bad: [97526ab777da7e58ce283c05498262ecdd4d6f7f] source sha:4ea70f87f7a2b61eda6e5ab1f48debf6fcfadc1f
git bisect bad 97526ab777da7e58ce283c05498262ecdd4d6f7f
# bad: [2202cdaa0eae3f646f1285a0ea45934edeb26e8a] source sha:a88bf8fd10c42a15e5d6e66da656889c82b4933a
git bisect bad 2202cdaa0eae3f646f1285a0ea45934edeb26e8a
# bad: [1d0a95445c203c11beb1aa5eae844cf178ea0984] source sha:8f324aebfb94c4b2023894121b954ad4f35eb395
git bisect bad 1d0a95445c203c11beb1aa5eae844cf178ea0984
# good: [fb2523235c0a0c37d4e1f482afde48066f2c4b83] source sha:5b87ff40857147bee697a9bf420aae89e8cd9e93
git bisect good fb2523235c0a0c37d4e1f482afde48066f2c4b83
# good: [96c5e6142c03cdfdd63c936de319666d0fdcffcc] source sha:b2c8ea3a0253ce87f1b292fbb19b461a53c14912
git bisect good 96c5e6142c03cdfdd63c936de319666d0fdcffcc
# good: [5873f9d01f7cd324630121b0e318ae65fd26e597] source sha:4897f10beab678494a7c2dfdc140c424154e9f8c
git bisect good 5873f9d01f7cd324630121b0e318ae65fd26e597
# bad: [0944aa72d9048a0afbcdc5bf2e391a9503e43ece] source sha:f20c03acac4774bc99cc8f33271f12aa2a290788
git bisect bad 0944aa72d9048a0afbcdc5bf2e391a9503e43ece
# bad: [4581adcf4d51d7fa634a734239904233e94071b7] source sha:17282387d650e843e0f5a28611d91597ccd09970
git bisect bad 4581adcf4d51d7fa634a734239904233e94071b7
# bad: [31542fbc218c8dc8190b8cd7d7f4e57f42e34ed7] source sha:ef4fd9c52f16e6d242f999dd87170e6cac07230d
git bisect bad 31542fbc218c8dc8190b8cd7d7f4e57f42e34ed7
# good: [0240cd9eb6f80c7daa8457cd693921e71b407a8c] source sha:2e6ed9befe172bcbfb14d5386bf3e0f151d0d666
git bisect good 0240cd9eb6f80c7daa8457cd693921e71b407a8c
# bad: [b47514ed8b0d5d33812546b39d1a2e77c8183545] source sha:9a5323655355a01be582a556a99e410c4064ebe4
git bisect bad b47514ed8b0d5d33812546b39d1a2e77c8183545
# good: [e6a989547a0728f140b1bf7b55f0bf75af458dc6] source sha:4deaf89bbeadf0395810ab5f1213aecf2b078c8b
git bisect good e6a989547a0728f140b1bf7b55f0bf75af458dc6
# good: [6754b10bfa53a52a3ffdd48cc9e696ae4859d233] source sha:c979a944c7a00a35293d1de3c32b06f90e0bfa5f
git bisect good 6754b10bfa53a52a3ffdd48cc9e696ae4859d233
# first bad commit: [b47514ed8b0d5d33812546b39d1a2e77c8183545] source sha:9a5323655355a01be582a556a99e410c4064ebe4
Comment 5 Xisco Faulí 2016-10-03 08:24:33 UTC

*** This bug has been marked as a duplicate of bug 100007 ***