Bug 101660 - Non existing "home/<name>/Documents" shown as default for My Documents in paths
Summary: Non existing "home/<name>/Documents" shown as default for My Documents in paths
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
5.3.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 101659 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-08-22 11:18 UTC by Cor Nouws
Modified: 2016-10-21 14:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2016-08-22 11:18:25 UTC
Non existing "home/<name>/Documents" shown as default for My Documents in paths
In older versions that was either "home/<name>/Documenten" or "home/<name>" 

Locale nl_NL!

Version: 5.3.0.0.alpha0+
Build ID: 989e8bc0d792f0dc5778746fac45de129a22d7ac
CPU Threads: 4; OS Version: Linux 4.4; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-08-16_01:29:43
Locale: nl-NL (nl_NL.UTF-8); Calc: group
Comment 1 V Stuart Foote 2016-08-22 13:16:57 UTC
*** Bug 101659 has been marked as a duplicate of this bug. ***
Comment 2 V Stuart Foote 2016-08-22 13:27:04 UTC
@Cor, 

Is it just the "Documents" vs "Documenten" which seems like it could be an i18n translation setting for the string.

Post up a screen clip of your Tools -> Options -> Paths panel, is the "Temporary files" likewise affected?
Comment 3 Thomas Hackert 2016-08-22 13:35:00 UTC
Hello Cor *,
I can confirm your bug with
OS: Debian Testing AMD64
LO: Version: 5.3.0.0.alpha0+
Build ID: 989e8bc0d792f0dc5778746fac45de129a22d7ac
CPU Threads: 4; OS Version: Linux 4.5; UI Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2016-08-16_01:29:43
Locale: de-DE (de_DE.UTF-8); Calc: group
(parallel installed following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel/Linux with locale de_DE), so setting the status to "New".
HTH
Thomas.
Comment 4 Cor Nouws 2016-08-22 13:50:26 UTC
(In reply to V Stuart Foote from comment #2)

> Is it just the "Documents" vs "Documenten" which seems like it could be an
> i18n translation setting for the string.

I think the root is in bug 101661 - have already added Stephan in cc there.
Comment 5 Thomas Hackert 2016-10-21 14:00:09 UTC
Hello Cor, *,
it seems that this is fixed on

OS: Debian Testing AMD64
LO: Version: 5.3.0.0.alpha1
Build-ID: f4ca1573fcf445164c068c1046ab5d084e1b005f
CPU-Threads: 4; BS-Version: Linux 4.5; UI-Render: Standard; VCL: gtk2; 
Gebietsschema: de-DE (de_DE.UTF-8); Calc: group
(parallel installed, following the instructions from https://wiki.documentfoundation.org/Installing_in_parallel/Linux w/ de_DE lang- as well as helppack).

@Cor: would you be so kind to retest it on your system again, please?
TIA
Thomas.
Comment 6 Cor Nouws 2016-10-21 14:14:32 UTC
Hi Thomas,

Indeed, fixed per https://bugs.documentfoundation.org/show_bug.cgi?id=101661#c6

thanks for checking & reminding!
Cor