Bug Hunting Session
Bug 101692 - Selecting "Table > Autoformat Styles" causes LibreOffice to freeze
Summary: Selecting "Table > Autoformat Styles" causes LibreOffice to freeze
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Table-Styles Writer-Tables-Style
  Show dependency treegraph
 
Reported: 2016-08-24 06:32 UTC by Leon Arundell
Modified: 2017-05-01 23:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leon Arundell 2016-08-24 06:32:49 UTC
When I select "Table > Autoformat Styles" from the menu, LibreOffice freezes.
Comment 1 Cor Nouws 2016-08-24 07:16:37 UTC
Hi Leon,

Thanks for the report, but I cannot reproduce it in 5.1.5.2.

Can you please attach a test document?
Ciao - Cor
Comment 2 Leon Arundell 2016-08-24 22:28:06 UTC
This bug no longer occurs, after I removed and re-installed LibreOffice, removed and reinstalled LibreOffice Writer, and deleted and replaced autotbl.fmt

Thank you, Cor
Comment 3 Cor Nouws 2016-08-25 07:35:40 UTC
Thanks for testing again Leon.
With no clear code commit, we set as WorksForMe.