Download it now!
Bug 101752 - One line after the table cannot be removed. If table fills the table or if no line needed after table. document unnecessarily increases one more page automatically
Summary: One line after the table cannot be removed. If table fills the table or if no...
Status: RESOLVED DUPLICATE of bug 33631
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-27 09:30 UTC by Aravind G
Modified: 2016-08-27 10:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Page number 2 cannot be removed with out unnecessarrily deleting/altering required table rows. (11.38 KB, application/vnd.oasis.opendocument.text)
2016-08-27 09:30 UTC, Aravind G
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aravind G 2016-08-27 09:30:56 UTC
Created attachment 127045 [details]
Page number 2 cannot be removed with out unnecessarrily deleting/altering required table rows.

see attached file
Table fit the entire page or if no line needed after table
The document unnecessarily increases one more page automatically. Compulsorily One line is kept after the table. 

so while printing we should be careful about the extra page. sometimes it will be difficult. after each needed page an blank page will be ejected by the printer.
One line after the table cannot be removed.

I would prefer(suggestion). The last line should be there by default(as of now) but should be allowed to delete using backspace button. 
there would be an option "Insert line after Table" & "Insert line before Table" in the right-click menu(Insert->Line->...) and insert menu when there is no lines above & below.
Comment 1 Cor Nouws 2016-08-27 10:34:26 UTC
thanks for reporting Arvind - already reported before as bug 33631

*** This bug has been marked as a duplicate of bug 33631 ***