Bug Hunting Session
Bug 101833 - Calc WORKDAYS.INTL miscalculation
Summary: Calc WORKDAYS.INTL miscalculation
Status: RESOLVED DUPLICATE of bug 101541
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-31 21:57 UTC by Olivier Hallot
Modified: 2016-09-02 03:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
file with case showing calculation error (10.48 KB, application/vnd.oasis.opendocument.spreadsheet)
2016-08-31 21:57 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2016-08-31 21:57:32 UTC
Created attachment 127103 [details]
file with case showing calculation error

It seems that when the last computed workday coincides with a holiday, WORKDAYS.INTL seems to ignore it.

The file attached has this situation

Start date: 8/31/2016
Number of days : 5
Holliday: 9/7/2016

Calculated value: 9/7/2016

Expected value: 9/8/2016
Comment 1 Aron Budea 2016-09-02 03:17:55 UTC
Upon a closer look, this is the same issue as bug 101541.

*** This bug has been marked as a duplicate of bug 101541 ***