Bug Hunting Session
Bug 101840 - Cut and paste the fontwork text to move on the other page
Summary: Cut and paste the fontwork text to move on the other page
Status: RESOLVED DUPLICATE of bug 58511
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-01 09:56 UTC by Ian Mihai Komar
Modified: 2016-09-24 18:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Mihai Komar 2016-09-01 09:56:08 UTC
I inserted a fontwork on a page and i need to cut and paste for other page.The text should disappear from the initial page and paste on the other page.The problem is that the text not disappear from the initial page, the cut button for fontwork, works like a copy button. I need to delete the fontwork from the first page, because is still there, not cutted and pasted to other page.
Comment 1 Buovjaga 2016-09-24 18:46:48 UTC

*** This bug has been marked as a duplicate of bug 58511 ***