Bug Hunting Session
Bug 101883 - [OpenGL] damaged mathematical sign of the root in Math
Summary: [OpenGL] damaged mathematical sign of the root in Math
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.0.4 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-03 20:47 UTC by Roman Kuznetsov
Modified: 2016-09-03 21:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
damaged sign of root in Math (17.14 KB, image/png)
2016-09-03 20:47 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2016-09-03 20:47:22 UTC
Created attachment 127140 [details]
damaged sign of root in Math

subj. If render OpenGL is disabled, then sign of root is OK.
Comment 1 V Stuart Foote 2016-09-03 21:14:28 UTC
Issue with roots occurs when the math node includes an 'over' notation.

*** This bug has been marked as a duplicate of bug 99351 ***