Bug 101950 - Documents do not open with the window size they were saved with
Summary: Documents do not open with the window size they were saved with
Status: RESOLVED DUPLICATE of bug 75644
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-06 21:56 UTC by Gordon McAlpine
Modified: 2016-09-07 08:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gordon McAlpine 2016-09-06 21:56:18 UTC
When I open a document, e.g. a odt document, LibreOffice opens it with the same size and shape of the last document I saved. It ought to open it with the window size and shape that I last used last time I saved this particular document.

I am on a 2015 miniMac with OS 10.10.5 (Yosemtie), and running LibreOffice 4.3.7.2. This problem has been there a long time. At least since I changed to Yosemite maybe about a year ago - not sure before that. I am considering migrating to another word processor due to this problem.

I have searched in help files and user forums, but cannot find any information on this.

Gordon McAlpine
gordon.mcalpine@findhorn.cc
Comment 1 Alex Thurgood 2016-09-07 08:19:15 UTC

*** This bug has been marked as a duplicate of bug 75644 ***