Bug Hunting Session
Bug 101974 - Resolver asks for Java (?) and then LO crashes
Summary: Resolver asks for Java (?) and then LO crashes
Status: RESOLVED DUPLICATE of bug 88237
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.1.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Java-Runtime-JRE
  Show dependency treegraph
 
Reported: 2016-09-07 19:25 UTC by Gabriele Ponzo
Modified: 2016-10-29 09:47 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gabriele Ponzo 2016-09-07 19:25:33 UTC
Versione: 5.1.4.2 (x64)
Build ID: f99d75f39f1c57ebdd7ffc5f42867c12031db97a
Thread CPU: 4; Versione SO: Windows 6.19; Resa interfaccia: predefinito; 
Versione locale: it-IT (it_IT)

1. Open Calc
2. Invoke Resolver from Tools Menu
3. It appears a first PopUp with this message:
Per eseguire questa operazione è necessario l'ambiente di runtime Java (JRE). La versione di JRE selezionata è difettosa. Seleziona un'altra versione di JRE, oppure installane una nuova, e selezionala in Strumenti - Opzioni - LibreOffice - Avanzate.
Translation:
To execute this operation it's required Java Runtime Environment (JRE). Selected JRE is faulty. Please select a different version of JRE or install a new one and select it from Tools - Options - LibreOffice - Advanced.

4. The only button is OK, click it
5. It appears a second PopUp saying: Could not create Java implementation loader
6. Also in this PopUo the only button is OK. Press it.
RESULT: LO crashes.

Is it Java required for Resolutor???

By the way on Linux version(s, different ones) it doesn't happen
Comment 1 Gabriele Ponzo 2016-09-07 19:40:04 UTC
Tested in Version 5.2.1.2
Build ID: 31dd62db80d4e60af04904455ec9c9219178d620
Thread CPU: 4; Versione SO: Windows 6.2; Resa interfaccia: predefinito; 
Versione locale: it-IT (it_IT); Calc: group

and it works!
Comment 2 Aron Budea 2016-10-29 09:47:29 UTC

*** This bug has been marked as a duplicate of bug 88237 ***