Bug 102055 - Please provide user-defined variable fields (or variables) like those supported in Writer
Summary: Please provide user-defined variable fields (or variables) like those support...
Status: RESOLVED DUPLICATE of bug 53548
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-11 02:04 UTC by PMouse
Modified: 2016-09-12 19:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PMouse 2016-09-11 02:04:01 UTC
As best I can tell, there exists a feature in Writer that allows user-defined fields to be created and inserted, but Impress doesn't support anything like that feature.  I would like to have this feature added to Impress.

The use case I'm thinking of is: In a large-ish presentation one wants to turn into a template, a variable could be used to unify dynamic text on the title page text and some other pages where much of the intervening pages are static.  For example, you have an interdisciplinary process and want to tailor your presentation to a specific audience, but you need to update text in a few palaces in-line, so to speak, not merely on the title page and backgrounds as could be achieved with two user-defined master pages.

Does this make sense?
Comment 1 Cor Nouws 2016-09-12 19:20:46 UTC
Hi PMouse,

Thanks for filing the idea. We know this already in another bug.

*** This bug has been marked as a duplicate of bug 53548 ***