Bug Hunting Session
Bug 102150 - Zoom percentage truncated in status bar if a PDF is open, and window is resized to ~980 px width
Summary: Zoom percentage truncated in status bar if a PDF is open, and window is resiz...
Status: RESOLVED DUPLICATE of bug 42894
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.2.1.2 release
Hardware: All All
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-13 09:01 UTC by Nicola Ricciarelli
Modified: 2017-10-03 07:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the draw document showing what happens on the footage (51.79 KB, image/png)
2016-09-13 09:01 UTC, Nicola Ricciarelli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicola Ricciarelli 2016-09-13 09:01:05 UTC
Created attachment 127292 [details]
screenshot of the draw document showing what happens on the footage

If I open a pdf document using draw, on the footer sidebar zoom zone is going to be partially visible even if there's lots of free empty space left by all other window footer  "zones". In example I see that the origin and the size of the selected zone are very "oversized".

Thanks,

Nicola Ricciarelli
Comment 1 Aron Budea 2016-09-18 19:49:37 UTC
Confirmed with v5.2.1.2 / Windows 7.
I opened a PDF, and resized the window to match the screenshot (everything looks fine with a resolution large enough).

While it's true that the minimum resolution given as part of system requirements is 1024x768, there's empty space on the left, so spacing could be improved.
Comment 2 Xisco Faulí 2017-09-29 08:51:51 UTC Comment hidden (obsolete)
Comment 3 Aron Budea 2017-10-01 14:35:17 UTC
Bug is still there in a recent 6.0 daily build, let's keep this open.
Comment 4 Adolfo Jayme 2017-10-02 11:19:02 UTC

*** This bug has been marked as a duplicate of bug 42894 ***
Comment 5 Nicola Ricciarelli 2017-10-03 07:04:14 UTC
(In reply to Aron Budea from comment #3)
> Bug is still there in a recent 6.0 daily build, let's keep this open.

Thanks Aron