Bug 102192 - Some OLE Drawing objects does not show in PDF EXPORT or when PRINTING
Summary: Some OLE Drawing objects does not show in PDF EXPORT or when PRINTING
Status: RESOLVED DUPLICATE of bug 99680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.6.2 rc
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2016-09-14 09:21 UTC by Jannich Thorsen
Modified: 2016-10-08 11:00 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original .odt file and exported .pdf (36.28 KB, application/x-compressed-tar)
2016-09-14 09:21 UTC, Jannich Thorsen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jannich Thorsen 2016-09-14 09:21:07 UTC
Created attachment 127329 [details]
Original .odt file and exported .pdf

Topmost OLE drawing object in attached .odt document does not show up in pdf export or when printing.
Comment 1 Antoine POURCHEZ 2016-10-06 15:24:08 UTC
Confirmed : Same pb with LO5.2.2.2 on Windows10
Comment 2 Antoine POURCHEZ 2016-10-06 15:32:59 UTC
LO 4.4.7.2 : OK
LO 5.0.6.2 : KO

It is a *5.0 regression*
Comment 3 Antoine POURCHEZ 2016-10-06 15:36:33 UTC
i have only test PDF EXPORT
Comment 4 Buovjaga 2016-10-07 18:23:01 UTC
Antoine: thanks for testing this. If you would like to talk with us: https://wiki.documentfoundation.org/QA/GetInvolved#Contact

I also reproduce the problem.

Arch Linux 64-bit, KDE Plasma 5
Version: 5.3.0.0.alpha0+
Build ID: ff2a399b61f34f7920e594e8cbb6c19045b24956
CPU Threads: 8; OS Version: Linux 4.7; UI Render: default; 
Locale: fi-FI (fi_FI.UTF-8); Calc: group
Built on October 7th 2016
Comment 5 Xisco Faulí 2016-10-08 11:00:58 UTC
Regression introduced by 86b47f5138c0c5b882359a48052a796bc91a5afb, thus dupe of bug 99680

*** This bug has been marked as a duplicate of bug 99680 ***