Bug Hunting Session
Bug 102254 - pb with formula editor
Summary: pb with formula editor
Status: RESOLVED DUPLICATE of bug 99351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.2.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-18 08:17 UTC by zac.renaud
Modified: 2016-10-06 16:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
an example of the problem (36.71 KB, application/vnd.oasis.opendocument.text)
2016-09-18 08:17 UTC, zac.renaud
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zac.renaud 2016-09-18 08:17:04 UTC
Created attachment 127403 [details]
an example of the problem

Hello
Formula not appears correctly in WINDOWS 10
On the same computer this problem don't exist in UBUNTU virtual
an example is joint 
Y try many solutions but no correction become

thanks
Comment 1 Buovjaga 2016-10-06 10:43:34 UTC
What if you disable Tools - Options - LibO - View - Use OpenGL for all rendering?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 2 zac.renaud 2016-10-06 16:01:46 UTC
Hello
I confirm the formula problem with windows 10. I have tested all options in libreoffice  no solutions appears.
But on the same pc I have installed virtualbox with ubuntu 16.04 all his correct
!!!!! No special option checked.
I confirm on the same PC with windows 10. So I don't understand what is wrong.
Have a niece day

  (In reply to zac.renaud from comment #0)
> Created attachment 127403 [details]
> an example of the problem
> 
> Hello
> Formula not appears correctly in WINDOWS 10
> On the same computer this problem don't exist in UBUNTU virtual
> an example is joint 
> Y try many solutions but no correction become
> 
> thanks
Comment 3 V Stuart Foote 2016-10-06 16:22:36 UTC
This is issue of bug 99351 where StarMath a formula node composed with SQRT or NROOT and the OVER bar are misaligned.

*** This bug has been marked as a duplicate of bug 99351 ***