Bug Hunting Session
Bug 102262 - FILEOPEN Underline appearance changes with text font
Summary: FILEOPEN Underline appearance changes with text font
Status: RESOLVED DUPLICATE of bug 68573
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks:
 
Reported: 2016-09-18 19:53 UTC by Oliver Sander
Modified: 2017-01-05 00:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The pptx presentation (232.56 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2016-09-18 19:53 UTC, Oliver Sander
Details
File as rendered by MS Office (117.32 KB, application/pdf)
2016-09-18 19:54 UTC, Oliver Sander
Details
The file as rendered by LO 5.1.4.2 (7.11 MB, application/pdf)
2016-09-18 19:57 UTC, Oliver Sander
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Sander 2016-09-18 19:53:13 UTC
Created attachment 127412 [details]
The pptx presentation

I have a presentation in pptx format.  It contains a line of text using two different fonts.  The complete line is underlined.  MS Office shows that underline as a single continuous line.  In LO Impress, the vertical position of the line changes slightly with the fonts.
Comment 1 Oliver Sander 2016-09-18 19:54:17 UTC
Created attachment 127413 [details]
File as rendered by MS Office
Comment 2 Oliver Sander 2016-09-18 19:57:00 UTC
Created attachment 127414 [details]
The file as rendered by LO 5.1.4.2

The offending line is the blue text in the center of page 17.
Comment 3 Buovjaga 2016-09-19 09:38:58 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.3.0.0.alpha0+
Build ID: ba269f7294e2416659011cbb498a2c6b5f9d5199
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@42, Branch:master, Time: 2016-09-12_02:36:16
Locale: fi-FI (fi_FI); Calc: CL

LibreOffice 3.5.0rc3 
Build ID: 7e68ba2-a744ebf-1f241b7-c506db1-7d53735
Comment 4 Oliver Sander 2016-10-21 18:31:54 UTC
Reproduced in

LibreOfficeDev 5.3.0.0.alpha1 f4ca1573fcf445164c068c1046ab5d084e1b005f
Debian Testing / Mate Desktop
Comment 5 V Stuart Foote 2017-01-05 00:41:39 UTC

*** This bug has been marked as a duplicate of bug 68573 ***