Download it now!
Bug 102292 - sorting problem with calc
Summary: sorting problem with calc
Status: RESOLVED DUPLICATE of bug 91305
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 16:27 UTC by boucher@univ-tln.fr
Modified: 2016-09-20 21:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the file ".ods" with the probleme and a copy of the screen in the.jpg (143.00 KB, application/x-zip)
2016-09-20 17:14 UTC, boucher@univ-tln.fr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description boucher@univ-tln.fr 2016-09-19 16:27:23 UTC
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40 Lightning/4.5b1
Build Identifier: LibreOffice 5.1.5.2

in calc, to sort the rows in ascending, using the arrow icon down, the first line is not considered in this sort

Reproducible: Always




[Information automatically included from LibreOffice]
v 5.1.5.2
Locale: fr
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes


Reset User Profile?No
Comment 1 m.a.riosv 2016-09-19 21:36:50 UTC
I can't reproduce.
Win10x64
Version: 5.2.2.1 (x64)
Build ID: 3c2231d4aa4c68281f28ad35a100c092cff84f5d
CPU Threads: 4; OS Version: Windows 6.19; UI Render: GL; 
Locale: es-ES (es_ES); Calc: group

Please attach a minimal sample file for test.
Comment 2 boucher@univ-tln.fr 2016-09-20 17:14:12 UTC
Created attachment 127479 [details]
the file ".ods" with the probleme and a copy of the screen in the.jpg
Comment 3 m.a.riosv 2016-09-20 21:37:06 UTC
Please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 91305 ***