Bug Hunting Session
Bug 102294 - A click on the LibreOffice icon do not launch its StartCenter
Summary: A click on the LibreOffice icon do not launch its StartCenter
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-19 18:43 UTC by David Delma
Modified: 2016-10-08 19:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Delma 2016-09-19 18:43:24 UTC
Step to reproduce
1. set the LibreOffice icon in the dock (launch bar)
2. open Writer, Calc... documents
3. click on the launcher

It opens the last minimized document instead of the StartCenter.

Is it possible to MAKE THE STARTCENTER PERSISTENT in such a way that it 
- can be called anytime when cliquing on the launcher
- never closes unless expressly done by the user

This enhancement would reduce the need of tabs in LibreOffice's interface because we would have access to all opened docs and the nice startcenter through the OS' interface

Persistant startcenter is found by default in major office suites and IBM Symphony, King Soft Office (WPS) etc.

OS: Linux (elementary OS) latest
LibreOfffice: version 5.2

I hope this is not a duplicate of bug 77590
cordially
Comment 1 Buovjaga 2016-10-08 19:29:19 UTC
Well it definitely seems to be a duplicate of bug 77590 :)

*** This bug has been marked as a duplicate of bug 77590 ***